01 septiembre 2015

Xposed Framework finalmente es compatible con Android Lollipop 5.1.1



La herramienta Xposed es esencial para aquellos usuarios Android más experimentados que ansían personalizar hasta el más mínimo detalle gracias a los permisos que aplican los módulos que, de forma habitual con el clásico rootno tenemos acceso y así, podemos ajustar todo tipo de opciones que entonces no podíamos.
Tras el salto abismal en cuanto a cambios de Android 4.4 KitKat frente a Android 5.0 Lollipop, el framework se rompió por completo y su desarrollador rovo89 tuvo que hacer numerosos cambios para adaptarlo a la más reciente versión del sistema operativo por aquel entonces.
Tras una buena cantidad de meses y la interminable espera, Xposed Framework ya es compatible oficialmente con todas las versiones de Android Lollipop.

Xposed Framework: Compatibilidad total con Lollipop

Desde ayer mismo, rovo89 ha publicado la más reciente versión de Xposed Framework que permite a todos los usuarios de Android con versión del sistema operativo 5.0 en adelante, la posibilidad de instalarse de forma oficial y libre de incompatibilidades o cualquier problema ocasionado con versiones no oficiales.
Gracias a esta reciente actualización, todo el listado de módulos incompatibles por determinados aspectos, teóricamente deberían funcionar a la perfección exceptuando determinados problemas que puedan aparecer según el tipo de terminal y su capa de personalización, por ejemplo.
No obstante, un servidor con una ROM AOSP puede confirmar que, aunque el desarrollador menciona Android 5.0 y 5.1 Lollipop, funciona a la perfección en Android 5.1.1 Lollipop, con distintos módulos activados y funcionando sin problemas.
La instalación es la misma de siempre; debes descargar el archivo correspondiente según el tipo de procesador que incorpora tu terminal y flashearlo con tu recovery personalizado previamente instalado. Una vez procedido, descargas la aplicación de Xposed y la instaláis de forma habitual como cualquier otra. Los pasos son sencillos, y si has procedido correctamente ya puedes empezar a instalar todo tipo de módulos compatibles con tu dispositivo y gestionar hasta el más mínimo detalle de tu terminal Android.

XDA | Xposed Framework para Android 5.0 Lollipop o superior

Fuente: Andro4all.com